Internet Explorerin ottaminen käyttöön

Ohje

Internet Explorerin
ottaminen käyttöön

Voit etsiä tietoja Webistä ja katsella Web-sivuja, kun sinulla on yhteys Internetiin ja tietokoneeseesi on asennettu Internet Explorer. Voit aloittaa etsimisen napsauttamalla alla olevia aiheita. Ohjeessa on lisätietoja Internetin selaamisesta.

Asentamisen perusteet

Napsauta tätä linkkiä, jos et ole yhteydessä Internetiin tai haluat muodostaa uuden yhteyden.

  • Internet-yhteyden asentaminen

Internet Explorerin käytön oppiminen

Jos et ole aiemmin tutustunut Internetiin tai Internet Exploreriin, napsauta alla olevia ohjeaiheita.

  • Yleistä Internet Explorer -Web-selaimesta
  • Webin selaaminen nopeammin ja helpommin
  • Tietojen löytäminen


Internet Explorer 5:n esittely

Internet Explorer 5:n esittelysivusto tarjoaa jokaiselle jotakin, riippumatta siitä, onko kyseessä uusi Web-käyttäjä, uusi Internet Explorerin käyttäjä vai haluaako käyttäjä vain tietää, miltä osin selain on muuttunut edellisestä versiosta. Sivusto sisältää myös tietoja siitä, miten voit saada suurimman hyödyn Internetistä käyttämällä Internet Exploreria.

Napsauta tätä, kun haluat käynnistää esittelyn. (Tämä linkki muodostaa yhteyden Webiin, jos et ole vielä muodostanut yhteyttä.)


Tietojen löytäminen

Voit etsiä tietoja Webistä useilla eri tavoilla.
  • Napsauttamalla työkalurivin Etsintäsivu-painiketta voit käyttää useiden palveluntarjoajien palveluja. Kirjoita sana tai sanaryhmä Etsi-ruutuun.

  • Kirjoita osoiteriville find, search tai ? ja haettava sana tai ilmaisu. Internet Explorer aloittaa haun heti käyttäen ennalta määrittyä palveluntarjoajaa.

  • Kun siirryt Web-sivulle, voit etsiä tämän sivun tiettyä tekstiä valitsemalla Muokkaa-valikosta Etsi (tältä sivulta).

Huomautus

  • Jos Web-osoite ei toimi, Internet Explorer kysyy, haluatko etsiä samanlaisia Web-osoitteita. Voit muuttaa tämän asetuksen sellaiseksi, että Internet Explorer tekee haun automaattisesti ilman kehotteita. Saat lisätietoja napsauttamalla Aiheeseen liittyviä ohjeita -kohdan linkkejä.

Aiheeseen liittyviä ohjeita

Hakujen tehostaminen

Etsiminen osoiterivin avulla


Suosikkisivujen järjestäminen nopeaa käyttöä varten

Kun löydät haluamasi Web-sivustot tai -sivut, voit järjestää ne siten, että niiden avaaminen myöhemmin on helppoa.

  • Web-sivun lisääminen suosikkisivuihin Aina kun haluat avata tämän sivun, napsauta työkalurivin Suosikit-painiketta. Valitse sen jälkeen haluamasi suosikkisivun pikakuvake.

    Sivun lisääminen suosikkisivuihin

  • Jos käytät joitakin sivustoja tai sivuja enemmän kuin muita, lisää ne linkkiriville.

    Sivun lisääminen linkkiriville

  • Jos käytät jotain sivua kaikkein eniten, voit tehdä siitä kotisivun, joka tulee näyttöön aina, kun käynnistät Internet Explorerin tai napsautat työkalurivin Kotisivu-painiketta.

    Kotisivun vaihtaminen

Vihje

  • Jos unohdat lisätä Web-sivut suosikkeihin tai linkkiriville, napsauta työkalurivin Sivuhistoria-painiketta. Sivuhistorialuettelo näyttää, millä sivuilla olet käynyt tänään, eilen tai muutama viikko sitten. Saat sivun näyttöön valitsemalla nimen luettelosta.


Kotisivun vaihtaminen

Kotisivu on sivu, joka tulee näyttöön aina, kun käynnistät Internet Explorerin. Kotisivuksi kannattaa valita sivu, jonka haluat nähdä toistuvasti. Voit valita kotisivuksi myös sivun, jota mukauttamalla pääset nopeasti käsiksi haluamiisi tietoihin. Tällainen sivu on esimerkiksi msn.com.

  1. Siirry sivulle, jonka haluat näkyviin, kun käynnistät Internet Explorerin.
  2. Valitse Työkalut-valikosta Internet-asetukset.
  3. Valitse Yleiset-välilehti.
  4. Valitse Kotisivu-kohdassa Käytä nykyistä sivua.

Vihje

  • Voit palauttaa alkuperäisen kotisivun käyttöön valitsemalla Käytä oletussivua.

Aiheeseen liittyvä ohje

Suosikkisivujen luettelointi nopeaa käyttöä varten


Kirjanmerkkien ja suosikkien jakaminen

Suosikit, joita kutsutaan Netscape Navigatorissa kirjanmerkeiksi, ovat helppo tapa järjestää Web-sivuja ja siirtyä usein käytettäville Web-sivuille.

Internet Explorer tuo automaattisesti kaikki Netscape-kirjanmerkit. Voit katsoa tuotuja kirjanmerkkejä valitsemalla Suosikit-valikosta Tuodut kirjanmerkit.

Jos käytät Internet Exploreria useissa tietokoneissa, voit helposti jakaa suosikkeja niiden kesken tuontitoiminnon avulla. Jos käytät sekä Exploreria että Navigatoria, voit pitää suosikit ja kirjanmerkit keskenään ajan tasalla ohjelmien välisen tuontitoiminnon avulla.

  • Voit tuoda kirjanmerkkejä ja suosikkeja valitsemalla Tiedosto-valikosta Tuo ja vie.
  • Voit viedä suosikkeja saman tai toisen tietokoneen kirjanmerkkeihin tai suosikkeihin valitsemalla Tiedosto-valikosta Tuo ja vie.

Huomautuksia

  • Viedyt suosikit tallennetaan tavallisina HTML-tiedostoina, joten sekä Internet Explorer että Navigator voivat tuoda niitä. Voit viedä suosikkiluettelon valitun kansion tai kaikki suosikit.
  • Vietyjen suosikkien tiedosto on melko pieni. Jos haluat, että myös muut voivat lukea suosikkisivuja, voit kopioida tiedoston levykkeelle tai verkkokansioon tai liittää sen sähköpostiviestiin.


Aiemmin avattujen sivujen etsiminen

On useita tapoja etsiä Web-sivustoja ja sivuja, joita olet lukenut viime päivinä, tunteina tai minuutteina.

Viime päivinä avattujen sivun etsiminen

  1. Napsauta työkalurivin Sivuhistoria-painiketta.

    Näyttöön tulee sivuhistoriasivu, joka sisältää viime päivinä ja viikkoina avattujen Web-sivujen linkit.

  2. Napsauta sivuhistoriasivun viikkoa tai päivää. Napsauttamalla Web-osoitekansiota saat näyttöön yksittäisiä sivuja. Saat Web-sivun näkyviin napsauttamalla sivukuvaketta.

    3. Voit lajitella tai etsiä sivuhistoriasivun tietoja napsauttamalla sivuhistoriasivun yläreunassa olevan Näytä-painikkeen viereistä nuolinäppäintä.

Juuri avatun sivun etsiminen

  • Voit palata viimeksi avaamallesi sivulle napsauttamalla työkalurivin Edellinen-painiketta.
  • Voit katsella yhtä samassa istunnossa avaamastasi viimeisestä yhdeksästä sivusta napsauttamalla Edellinen- tai Seuraava-painikkeen viereistä nuolinäppäintä ja sen jälkeen haluamaasi luettelon sivua.

Vihjeet

  • Voit piilottaa sivuhistoriasivun napsauttamalla uudelleen Sivuhistoria-painiketta.
  • Voit muuttaa sivuhistorialuettelossa säilytettävien sivujen säilytysaikaa. Mitä useamman päivän haluat säilyttää tietoja, sitä enemmän levytilaa kuluu tietojen tallentamiseen.

Aiheeseen liittyviä ohjeita

Sivuhistorialuetteloon tallennettavien sivujen määrän valitseminen

Webin selaaminen nopeammin ja helpommin työkalurivin avulla


Tietojen kirjoittaminen Web-sivuille kätevämmin

Automaattinen täydennys tallentaa kirjoittamasi Web-osoitteet ja salasanat sekä Web-lomakkeisiin kirjoittamasi tiedot. Kun kirjoitat tietoa johonkin tällaiseen kenttään, automaattinen täydennys tutkii aiemmin tallentamansa tiedot ja ehdottaa mahdollisia vastineita. Tällaisia tietoja voivat olla osoiteriville kirjoittamasi kansioiden tai ohjelmien nimet, Web-sivuille kirjoittamasi hakuehdot tai osakekurssit ja lähes kaikki Web-sivujen kenttiin kirjoittamasi tiedot.

  1. Ala kirjoittaa haluamaasi tietoa osoiteriville, Web-sivulla olevaan kenttään tai käyttäjätunnukselle tai salasanalle varattuun ruutuun.

    Jos olet kirjoittanut samankaltaisen tiedon aiemmin, automaattinen täydennys näyttää luettelon mahdollisista vastineista samalla, kun kirjoitat.

  2. Jos luettelossa oleva ehdotus on sama kuin tieto, jonka haluat kirjoittaa kenttään, napsauta ehdotusta.

    Jos automaattinen täydennys ei ehdota oikeaa tietoa, jatka kirjoittamista.

Huomautuksia

  • Automaattisen täydennyksen käyttämät tiedot on tallennettu tietokoneeseesi ja ne on koodattu salakirjoituksella tietosuojan takaamiseksi.
  • Web-sivustot eivät pääse käsiksi näihin tietoihin. Sivustot voivat vastaanottaa ainoastaan tiedot, jotka syötät lomakkeisiin.
  • Kun kirjoitat salasanoja tai tietoja Web-lomakkeisiin, voit poistaa ehdotuksen luettelosta napsauttamalla ehdotusta ja painamalla sitten DELETE-näppäintä.

Aiheeseen liittyvä ohje

Automaattisen täydennyksen asetusten määrittäminen


Sivujen määrittäminen offline-tilassa katseltavaksi

Kun määrität Web-sivun katseltavaksi offline-tilassa, voit katsella sivua ilman, että tietokoneesi on yhteydessä Internetiin. Tällöin voit esimerkiksi katsella Web-sivuja kannettavassa tietokoneessasi silloinkin, kun et voi muodostaa yhteyttä verkkoon tai Internetiin. Voit myös katsella Web-sivuja kotona ilman, että puhelinlinja on varattuna.

Voit määrittää offline-tilassa katseltavan sisällön määrän. Voit esimerkiksi katsella offline-tilassa tiettyä sivua ilman linkkejä tai linkit mukaan lukien. Lisäksi voit valita, kuinka offline-tilassa katseltavat kohteet päivitetään.

Jos haluat vain katsella Web-sivua offline-tilassa eikä sinun tarvitse päivittää sivua, voit tallentaa sivun tietokoneeseesi. Web-sivun tallentamiseen on useita tapoja, kuten pelkän tekstin tallentaminen tai tekstin ja kaikkien kuvien tallentaminen.

Mitä haluat tehdä?

Määrittää nykyisen Web-sivun katseltavaksi offline-tilassa

Määrittää suosikkikohteen katseltavaksi offline-tilassa

Tallentaa Web-sivun tietokoneeseen

Huomautuksia

  • Internet Explorerin edellisissä versioissa sivujen katselemista offline-tilassa kutsuttiin "tilaamiseksi".
  • Jos käytit kanavia Internet Explorerin edellisessä versiossa, löydät kanavat Suosikit-kansion Kanavat-kansiosta.


Web-sivujen katseleminen ilman yhteyttä Internetiin

Sen jälkeen kun olet määrittänyt suosikkisivusi katseltavaksi offline-tilassa, voit katsella niitä ilman Internet-yhteyttä toimimalla seuraavasti.

  1. Ennen kuin katkaiset Internet-yhteyden, valitse Työkalut-valikosta Synkronoi.
  2. Kun olet valmis työskentelemään offline-tilassa, valitse Tiedosto-valikosta Offline-tila.
  3. Valitse Suosikit-valikosta kohde, jota haluat katsella.

Huomautus

  • Kun valitset offline-tilan, se pysyy valittuna, kun käynnistät Internet Explorerin seuraavan kerran. Voit poistaa valintamerkin valitsemalla Offline-tila-vaihtoehdon uudelleen.

Aiheeseen liittyvä ohje

Sivujen määrittäminen offline-tilassa katseltavaksi


Web-sivun tulostaminen

  1. Valitse Tiedosto-valikosta Tulosta.
  2. Määritä haluamasi tulostusasetukset.

Vihjeet

  • Voit tulostaa Web-sivun kehyksen tai osan napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla sen jälkeen Tulosta tai Tulosta kehys.
  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa Kysymysmerkkipainike -painiketta ja napsauta sitten osaa.

Aiheeseen liittyvä ohje

Tulostettavan sivun ulkoasun muuttaminen


Web-sivun tallentaminen tietokoneeseen

  1. Valitse Tiedosto-valikosta Tallenna nimellä.
  2. Kaksoisnapsauta kansiota, johon haluat tallentaa sivun.
  3. Kirjoita sivun nimi Tiedostonimi-ruutuun.
  4. Valitse tiedostotyyppi Tallennusmuoto-ruudusta.

    Voit tallentaa kaikki tämän sivun näyttämiseen vaadittavat tiedostot, kuten grafiikan, kehykset ja tyylisivut, valitsemalla Kokonainen Web-sivu. Tämän vaihtoehdon avulla kukin tiedosto tallentuu alkuperäisessä muodossaan.

    Voit tallentaa kaikki tämän sivun näyttämiseen vaadittavat tiedot yhdessä MIME-koodatussa tiedostossa valitsemalla Web-arkisto sähköpostille. Tämä vaihtoehto tallentaa otteen nykyisestä Web-sivusta. Huomautus Tämä vaihtoehto on käytettävissä vain, jos olet asentanut Outlook Express 5:n tai sitä uudemman version.

    Kun haluat tallentaa vain nykyisen HTML-sivun, valitse Web-sivu, vain HTML-osa. Tämän vaihtoehdon avulla voit tallentaa Web-sivun tiedot lukuun ottamatta grafiikka- tai äänitiedostoja tai muita tiedostoja.

    Voit tallentaa nykyisen Web-sivun tekstin valitsemalla Tekstitiedosto. Tämä vaihtoehto tallentaa Web-sivun tiedot tekstimuodossa.

Huomautuksia

  • Käyttämällä vaihtoehtoja Kokonainen Web-sivu ja Web-arkisto sähköpostille voit katsella koko Web-sivua offline-tilassa ilman, että sinun tarvitsee lisätä sivua suosikkiluetteloon ja merkitä sitä offline-tilaan.
  • Vain nykyinen sivu tallentuu, kun valitset vaihtoehdon Valmis Web-sivu. Napsauta Aiheeseen liittyviä ohjeita -kohdan linkkejä, jos haluat katsella Web-sivuja ja niihin offline-tilassa linkitettyjä sivuja.

Aiheeseen liittyviä ohjeita

Sivujen määrittäminen offline-tilassa katseltavaksi

Web-sivujen kuvien tai tekstin tallentaminen


Web-sivujen kuvien tai tekstin tallentaminen

Kun katselet Web-sivuja, löydät tietoja, jotka haluaisit säilyttää myöhempää käyttöä varten tai joita haluaisit antaa myös muiden nähtäväksi. Voit tallentaa koko Web-sivun tai jonkin sen osan, kuten tekstiä, grafiikkaa tai linkkejä. Voit tulostaa Web-sivut niitä käyttäjiä varten, joilla ei ole Web-yhteyttä.

Sivun tai kuvan tallentaminen avaamatta sitä

  • Napsauta hiiren kakkospainikkeella haluamaasi osaa ja valitse sitten Tallenna kohde nimellä.

Tietojen kopioiminen Web-sivulta asiakirjaan

  • Valitse kopioitavat tiedot ja sen jälkeen Muokkaa-valikosta Kopioi.

Nykyisen sivun pikakuvakkeen luominen työpöydälle

  • Napsauta hiiren kakkospainikkeella jotakin sivun kohtaa ja valitse Luo pikakuvake.

Web-sivulla olevan kuvan käyttäminen työpöydän taustakuvana

  • Napsauta hiiren kakkospainikkeella Web-sivulla olevaa kuvaa ja valitse sitten Aseta taustakuvaksi.

Web-sivun lähettäminen sähköpostissa

  • Valitse Tiedosto-valikosta Lähetä ja valitse sitten Sivu sähköpostina tai Linkki sähköpostina. Täydennä viesti-ikkuna ja lähetä viesti. Huomaa, että tietokoneessa on oltava sähköpostiyhteys ja sähköpostiohjelma.

Aiheeseen liittyviä ohjeita

Web-sivun tulostaminen

Web-sivun tallentaminen tietokoneeseen


Suojattujen Internet-sivustojen käyttäminen

Useisiin Internet-sivustoihin lähetettävät ja niistä vastaanotettavat tiedostot on suojattu ulkopuolisilta. Tällaisia sivustoja kutsutaan "suojatuiksi" sivustoiksi. Koska Internet Explorer tukee suojattujen sivustojen käyttämiä suojausprotokollia, voit lähettää luottamuksellisia tietoja suojattuun sivustoon. (Protokolla on joukko sääntöjä ja standardeja, joiden avulla tietokoneet vaihtavat tietoja keskenään.)

Kun avaat turvallisen Web-sivuston, se lähettää sinulle automaattisesti sertifikaatin, jolloin Internet Explorerin tilarivillä näkyy lukkokuvake. (Sertifikaatti turvaa henkilön henkilöllisyyden tai takaa Web-sivuston turvallisuuden. Saat lisätietoja napsauttamalla Aiheeseen liittyviä ohjeita -kohdan linkkejä.)

Jos olet lähettämässä tietoja (esimerkiksi luottokorttisi numeron) sivustoon, joka ei ole turvallinen, Internet Explorer voi antaa varoituksen. Jos sivusto väittää olevansa suojattu, mutta sen suojauksen valtuustiedot ovat epäilyttäviä, Internet Explorer voi varoittaa siitä, että sivustossa on ehkä käyty luvatta tai sivuston tiedot näkyvät virheellisinä.

Huomautus

  • Jotkin suojatut sivustot vaativat tietokoneeseesi asennettua suojaustasoa suuremman suojaustason. Yhdysvalloissa tai Kanadassa voi päivittää 128-bittisen suojatun yhteyden tuen, mutta tämä ohjelmisto ei ole lakisääteisesti käytettävissä kaikkialla maailmassa.

    Muissa maissa voi kuitenkin käyttää 128 bitin tapahtumia ilman tätä päivitystä, jos palvelin tukee Server Gated Cryptography (SGC) -salausta. SGC on käytettävissä kaikkialla maailmassa sivustojen määrityksissä. Joissakin Yhdysvaltojen ja Kanadan rahalaitoksista, joissa SGC ei ole käytössä, voidaan kuitenkin edellyttää, että tietokoneeseen on asennettuna 128-bittinen päivitysohjelma.

Aiheeseen liittyvä ohje

Henkilöllisyytesi suojaaminen Internetissä


Henkilöllisyytesi suojaaminen Internetissä

Voit suojata henkilöllisyytesi Internetissä käyttämällä omaa sertifikaattia. Sertifikaatti takaa henkilön henkilöllisyyden tai Web-sivuston turvallisuuden. Voit myös valvoa henkilötietojesi käyttöä hyödyntämällä yksityistä avainta, joka on vain sinun tiedossasi. Sähköpostiohjelmien kanssa käytettävistä suojaussertifikaateista ja yksityisistä avaimista käytetään myös nimitystä "digitaalinen tunnus".

Internet Explorer käyttää kahdenlaisia sertifikaatteja.

  • Henkilökohtainen sertifikaatti on tae siitä, että olet se henkilö, joksi itseäsi väität. Tällaisen sertifikaatin tietoja käytetään, kun lähetät henkilökohtaisia tietoja Internetin välityksellä Web-sivustoon, joka pyytää sertifikaattia henkilöllisyytesi tarkistamiseksi.

  • Web-sivuston sertifikaatti todistaa, että Web-sivusto on turvallinen ja aito. Sertifikaatti varmistaa, ettei mikään muu Web-sivusto voi esiintyä tänä sivustona.

Kuinka suojaussertifikaatit toimivat?

Sekä henkilökohtaiset suojaussertifikaatit että Web-sivustojen suojaussertifikaatit liittävät tietyn henkilöllisyyden tiettyyn "julkiseen avaimeen". Ainoastaan avaimen omistaja tietää julkista avainta vastaavan "yksityisen avaimen", jonka avulla omistaja voi suojata tietonsa salakirjoituksella tai luoda digitaalisen allekirjoituksen. Kun lähetät sertifikaattisi toisille käyttäjille, lähetät heille itse asiassa julkisen avaimesi, minkä jälkeen he voivat lähettää sinulle salakirjoituksella suojattuja tietoja. Vain sinä voit purkaa ja lukea nämä tiedot yksityisen avaimesi avulla.

Suojaussertifikaattiin kuuluva digitaalinen allekirjoitus on sähköinen henkilötodistuksesi. Digitaalinen allekirjoitus kertoo vastaanottajalle, että tiedot todellakin tulevat sinulta ja että tietoja ei ole väärennetty tai muunneltu.

Ennen kuin voit lähettää salakirjoituksella suojattuja tai digitaalisella allekirjoituksella varustettuja tietoja, sinun täytyy hankkia sertifikaatti ja määrittää Internet Explorer käyttämään sertifikaattia. Kun siirryt suojattuun (eli osoitteeltaan https-alkuiseen) Web-sivustoon, sivusto lähettää sinulle automaattisesti oman sertifikaattinsa.

Mistä voin saada oman suojaussertifikaatin?

Suojaussertifikaatteja myöntävät riippumattomat sertifikaattiorganisaatiot. On olemassa eri tasoisia suojaussertifikaatteja, joista jokainen takaa eri tasoisen luotettavuuden. Voit hankkia oman suojaussertifikaatin sertifikaatteja myöntäviltä organisaatioilta.

Aiheeseen liittyvä ohje

Suojaussertifikaattien tarkasteleminen


Omien tietojen jakaminen turvallisesti

Profiiliapuohjelman ansiosta samoja tietoja, esimerkiksi osoitetta tai sähköpostiosoitetta, ei tarvitse kirjoittaa uudelleen joka kerta, kun siirrytään uudelle Web-sivustolle, joka edellyttää nämä tiedot. Profiiliapuohjelma tallentaa tiedot tietokoneeseesi. Kukaan muu ei kuitenkaan pysty katselemaan tietoja tietokoneestasi, eikä niitä voi jakaa muiden kanssa ilman lupaasi.

Kun Web-sivusto pyytää tietoja Profiiliapuohjelmalta, pyynnöstä käy ilmi

  • tietoja pyytävän sivuston Internet-osoite
  • tiedot, jotka palvelin pyytää Profiiliapuohjelmalta, jolloin voit halutessasi poistaa joitakin tietoja
  • tietojen käyttötarkoitus
  • tieto siitä, onko sivulle suojattu yhteys (SSL). Jos on, voit varmistaa palvelimen sertifikaatin.

Voit salata henkilökohtaiset tietosi sekä lähetyksen ajaksi että tallentaessasi ne tietokoneeseesi.

Aiheeseen liittyvä ohje

Käyttäjäkohtaisten tietojen tallentaminen


Tarpeellisia tietoja evästeistä

Jotkin Web-sivustot tallentavat tietoja kiintolevyllä olevaan pieneen tekstitiedostoon, jota kutsutaan evästeeksi.

Evästeet sisältävät käyttäjän omia tietoja ja määrityksiä. Jos esimerkiksi teet kyselyn lentoyhtiön Web-sivulla olevasta lentovuorosta, sivusto voi luoda evästeen, joka sisältää matkaohjelmasi. Eväste voi myös sisältää tietueen, joka sisältää ne sivuston sivut, joilla kävit. Tällöin sivusto voi mukauttaa näkymän seuraavaa katselukertaa varten.

Evästeeseen voi tallentaa vain itse määritettyjä tietoja tai Web-sivuilla tehtyjä valintoja. Sivusto ei voi esimerkiksi päätellä sähköpostiosoitettasi, ennen kuin olet kirjoittanut sen. Kun Web-sivusto luo evästeen, sen avulla ei voi lukea muita tietokoneen määrittämiä tietoja. Evästettä voi lukea vain se sivu, joka on evästeen luonut.

Internet Explorer on määritetty siten, että evästeitä voidaan luoda. Voit kuitenkin määrittää ohjelman varmistamaan, asetetaanko eväste kiintolevylle. Tällöin voit valita, haluatko evästeen käyttöön. Voit myös estää internet Exploreria hyväksymästä evästeitä.

Voit määrittää suojausvyöhykkeille erilaisia asetuksia. Voit esimerkiksi sallia, että Web-sivut luovat evästeitä, jos ne kuuluvat luotettavaan tai paikalliseen vyöhykkeeseen, tai että ne kysyvät, haluatko luoda evästeitä, jos ne kuuluvat Internet-vyöhykkeeseen. Voit myös kieltää evästeet, jos ne kuuluvat Kielletyt sivustot -vyöhykkeeseen.

Aiheeseen liittyvä ohje

Suojaustason määrittäminen kullekin vyöhykkeelle


Suojaustason määrittäminen kullekin vyöhykkeelle

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Suojaus-välilehti.
  3. Valitse vyöhyke, jonka suojaustason haluat määrittää.
  4. Siirrä liukusäädintä ylöspäin, kun haluat suuremman suojaustason, ja alaspäin, kun haluat pienemmän suojaustason.

Vihje

  • Kun haluat määrittää valitulle vyöhykkeelle mukautetut suojausasetukset, valitse Mukautettu taso. Kun haluat palauttaa tietyn suojaustason valinnat alkuperäisiksi, valitse Oletustaso.

Aiheeseen liittyvä ohje

Tarpeellisia tietoja suojausvyöhykkeistä


Tietokoneen suojaaminen ohjelmilta, jotka sisältävät tietoturvariskin

Kun Internetistä ladataan tai suoritetaan ohjelmia, kannattaa varmistaa, että ohjelmat ovat peräisin tunnetuista ja luotettavista lähteistä. Kun lataat ohjelman Internetistä tietokoneeseen, Internet Explorer käyttää ohjelman tunnistamiseen Microsoft Authenticode -tekniikkaa. Authenticode-tekniikka tarkistaa, että ohjelmalla on kelvollinen sertifikaatti, jolloin ohjelmiston julkaisijatiedot vastaavat sertifikaattia ja sertifikaatti on yhä kelvollinen. Huomaa, että tämä ei estä virheellisen ohjelman lataamista tai suorittamista tietokoneessa. Se kuitenkin vähentää mahdollisuutta, että joku tulkitsee väärin ohjelman, jonka tarkoitus on vahingoittava.

Voit määrittää erilaisia tapoja, joilla Internet Explorer käsittelee ohjelmien ja tiedostojen lataamisen, sen mukaan, mikä vyöhyke on kyseessä.

Voit esimerkiksi luottaa siihen, että kaikki yrityksen sisäisestä verkosta ladattavat tiedot ovat turvallisia. Tällöin Paikallinen-vyöhykkeen suojausmääritykset voi asettaa alhaiselle tasolle, jolloin latauksen voi suorittaa hyvin vähäisin kehottein tai ilman kehotteita. Jos lähde on Internet-vyöhykkeessä tai Kielletyt sivustot -vyöhykkeessä, voit asettaa suojaustasoksi Normaali tai Suuri. Tällöin Internet Explorer pyytää ohjelman sertifikaattitietoja, ennen kuin ohjelma ladataan. Ilman sertifikaattitietoja et voi suorittaa latausta lainkaan.

Aiheeseen liittyvä ohje

Suojaustason määrittäminen kullekin vyöhykkeelle


Vihjeitä Netscapen käyttäjille

Opit helposti käyttämään Internet Exploreria, jos olet siirtymässä Netscape Navigatorin käyttäjästä Internet Explorerin käyttäjäksi tai jos haluat käyttää useampaa kuin yhtä selainta. Voit siirtyä käyttämään pikanäppäimiä kirjanmerkkien sijaan yksinkertaisesti ja nopeasti.

  • Käytä Internet Explorerissa ja Netscape Navigatorissa yksilöllisiä ja erillisiä asetuksia. Jos olet asentanut toisen Web-selaimen Internet Explorerin ja Internet-työkalujen asentamisen jälkeen, osa Internet Explorerin asetuksista on voinut muuttua. Lisätietoja on kohdassa

    Internet Explorerin asetusten määrittäminen uudelleen

  • Vertaa Navigatorin ja Internet Explorerin termejä. Vaikka nämä ohjelmat ovat hyvin samanlaisia, niiden terminologiassa on joitakin eroavuuksia. Lisätietoja on kohdassa

    Navigatorin ja internet Explorerin selaintermit

  • Pidä kaikki kirjanmerkit suosikkeina. Internet Explorer tuo automaattisesti kaikki kirjanmerkit Internet Explorerin suosikkeina (muuttamatta kirjanmerkkejä Navigatorissa näkyviksi merkeiksi). Lisätietoja on kohdassa

    Kirjanmerkkien ja suosikkien jakaminen

  • Käytä suosikkipikanäppäimiäsi. Internet Explorerissa ja Navigatorissa on useita samoja pikanäppäimiä. Lisäksi Internet Exploreria voi käyttää täydellisesti näppäimistön avulla, joten voit toimia ilman hiirtä. Lisätietoja on kohdassa

    Internet Explorerin pikanäppäimet

  • Mukauta Internet Explorerin ulkoasu, yhteyden muodostamistapa, suojausasetukset sekä monet muut valinnat. Voit käyttää näitä asetuksia sekä muita asetuksia valitsemalla Työkalut-valikosta Internet-asetukset.


Työkalurivin ulkoasun muuttaminen

  • Voit lisätä tai poistaa työkalurivin vakiopainikkeita, ottaa käyttöön pienemmät työkalurivin painikkeet (kuten Microsoft Officessa) ja muuttaa painikkeiden järjestystä työkalurivillä. Napsauta työkaluriviä hiiren kakkospainikkeella ja valitse Mukauta.
  • Voit siirtää osoiteriviä, linkkiriviä ja radiopalkkia tai muuttaa niiden kokoa vetämällä niitä ylös, alas, vasemmalle tai oikealle. Voit myös siirtää ne valikkoriville.
  • Voit piilottaa osoiterivin, linkkirivin tai radiopalkin napsauttamalla työkaluriviä hiiren kakkospainikkeella ja poistamalla valinnan niiden kohteiden vierestä, jotka haluat piilottaa.
  • Voit lisätä kohteita linkkiriville vetämällä kuvakkeen osoiteriviltä tai linkin Web-sivulta.
  • Voit asettaa linkkirivin linkit haluamaasi järjestykseen vetämällä linkkejä eri paikkoihin rivillä.

Huomautus

  • Radiopalkki on käytettävissä Internet Explorerissa sen jälkeen, kun olet asentanut Windows Media Playerin.


Fonttien ja taustavärien muuttaminen

Web-sivut voidaan niitä luotaessa määrittää käyttämään tietynvärisiä ja -kokoisia fontteja sekä tiettyjä taustavärejä. Nämä asetukset määritetään joko erikseen jokaiselle kohteelle tai tyylisivuun. Tyylisivu on eräänlainen asiakirjapohja, joka määrittää, kuinka eri tyylit näkyvät Web-sivulla tai -sivustossa.

Voit ohittaa osan näistä asetuksista tai ne kaikki. Tästä on hyötyä, jos olet näkörajoitteinen. Voit määrittää omat fontti- ja väriasetukset sivuille, jotka eivät käytä tyylisivua. Tämän jälkeen voit määrittää, käytetäänkö omia asetuksiasi tai osaa niistä myös sivuilla, jotka käyttävät tyylisivua.

Lisätietoja löydät seuraavista ohjeista:

Sivun värien muuttaminen

Tekstin näyttäminen toisella fontilla

Tekstin suurentaminen tai pienentäminen

Aina käytettävien fontti- ja väriasetusten määrittäminen


Erikielisten Web-sivujen näyttäminen oikein

Useimmat Web-sivut sisältävät tietoja, jotka kertovat selaimelle käytettävän kielikoodauksen (kielen ja merkistön).

Jos sivu ei sisällä näitä tietoja ja tietokoneeseen on asennettu kielikoodauksen automaattinen valinta, Internet Exporer voi yleensä valita sopivan kielikoodauksen.

Automaattisen valinnan ottaminen käyttöön

  • Valitse Internet Explorerin Näytä-valikosta Koodaus ja varmista, että Automaattinen valinta on valittuna. Jos se ei ole valittuna, valitse se.

    Jos ohjelma pyytää lataamaan kielitukikomponentit, valitse Lataa.

Jos automaattinen valinta ei voi valita oikeaa kielikoodausta, voit valita haluamasi kielikoodauksen manuaalisesti.

Web-sivun kielikoodauksen valitseminen

  • Valitse Näytä-valikosta Koodaus. Valitse Lisää ja valitse sen jälkeen haluamasi kieli.

    Jos ohjelma pyytää lataamaan kielitukikomponentit, valitse Lataa.

Huomautuksia

  • Jos tietokoneeseesi ei ole asennettu automaattista valintaa tai tiettyä kieliryhmää, Internet Explorer pyytää lataamaan tarvittavat tiedostot.
  • Tietokoneessasi ei välttämättä ole fontteja, jotka tarvitaan Web-sivun näyttämiseen halutulla kielellä. Kun haluat, että ohjelma pyytää lisäämään fontit, valitse Työkalut-valikosta Internet-asetukset. Valitse sitten Lisäasetukset-välilehden Ota käyttöön Asennus tarvittaessa -toiminto -valintaruutu. Voit myös näyttää sivut haluamallasi kielellä lataamalla monikielisyyden tuen.
  • Voit nopeuttaa vaihtamista kielestä toiseen lisäämällä työkaluriville koodauspainikkeen.

Aiheeseen liittyviä ohjeita

Uuden kielen määrittäminen Web-sivulle

Työkalurivin ulkoasun muuttaminen

Fonttien ja taustavärien muuttaminen


Web-sivujen näyttäminen nopeammin poistamalla kuvat käytöstä

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Lisäasetukset-välilehti.
  3. Poista Multimedia-kohdassa yhden tai useamman seuraavan valintaruudun valinta: Näytä kuvat, Toista animaatiot, Toista videot ja Toista äänet.

Vihjeitä

  • Jos Näytä kuvat- tai Toista videot -valintaruutua ei ole valittu, voit silti katsella Web-sivulla olevaa yksittäistä kuvaa tai animaatiota napsauttamalla sen kuvaketta hiiren kakkospainikkeella ja valitsemalla Näytä kuva.
  • Jos nykyisen sivun kuvat näkyvät vielä sen jälkeen, kun olet poistanut valinnan Näytä kuvat -valintaruudusta, voit piilottaa kuvat valitsemalla Näytä-valikosta Päivitä.


Lisätilan luominen väliaikaisille Internet-sivuille

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehdestä Asetukset.
  3. Voit luoda lisätilaa sivujen tilapäistä tallentamista varten siirtämällä liukusäädintä oikealle.

Aiheeseen liittyvä ohje

Väliaikaisten Internet-tiedostojen käyttäminen


Internet Explorerin helppokäyttötoimintojen käyttäminen

Microsoft Windowsin helppokäyttötuotteiden ja -palvelujen lisäksi seuraavat Internet Explorerin ominaisuudet helpottavat ohjelman käyttämistä.

Näppäimistökäyttö

Voit käyttää kaikkia Internet Explorerin ominaisuuksia sekä näppäimistöllä että hiirellä.

Internet Explorerin avulla voit liikkua Webissä näppäimistöä käyttämällä. Voit siirtyä SARKAINTA tai VAIHTONÄPPÄINTÄ ja SARKAINTA painamalla eteen- ja taaksepäin seuraavissa näytön osissa:

  • teksti- ja kuvalinkeissä
  • kuvakarttojen aktiivisissa kohdissa
  • osoiterivillä
  • valikkorivillä
  • linkkirivillä
  • kehyksissä.

Lisätietoja näppäimistökäytöstä on kohdassa Internet Explorerin pikanäppäimet.

Korostuskehys

Kun siirryt linkkiin tai kuvaan tai napsautat jompaakumpaa näistä, kohteen ympärille tulee ohut reunus, joka osoittaa, mikä kohta on valittuna.

Fontin koon, muotoilun ja värien mukauttaminen

Voit määrittää tietokoneen näytössä näkyvien Web-sivujen fonttien koot, tyylit ja värit sekä tausta- ja edustavärit, vaikka Web-sivun tekijä olisi jo määrittänyt nämä asetukset. Voit myös valita Web-sivujen avatuille ja avaamattomille linkeille omat värit. Lisäksi voit valita värin, jota käytetään, kun hiiren osoitin on jonkin linkin kohdalla.

Nämä ominaisuudet ovat hyödyllisiä, jos näkökykysi on heikentynyt, tarvitset suurempia fontteja tai haluat suuremman värikontrastin. Voit määrittää haluamasi värit ja fontit, käyttää Windowsin oletusvärejä ja -fontteja tai käyttää oman tyylisivun mukaisia määrityksiä.

Lisätietoja on kohdassa Fonttien ja taustavärien muuttaminen.

Työkalurivin mukauttaminen

Voit mukauttaa työkaluriviä lisäämällä tai poistamalla painikkeita, käyttämällä pieniä tai suuria kuvakkeita sekä näyttämällä tai piilottamalla tekstiselitteet.

Napsauta työkaluriviä hiiren kakkospainikkeella ja valitse Mukauta.

Jos näkökykysi on heikentynyt, voi olla hyödyllistä lisätä työkaluriville Koko-painike, jotta voit käyttää suhteellisia fonttikokoja nopeasti.

Jos käytät näytönlukijaa, voit valita Kuvakeasetukset-luettelosta Pienet kuvakkeet ja Tekstiasetukset-luettelosta Ei tekstiselitteita, jotta näytössä olisi mahdollisimman paljon tilaa Web-sisällölle.

Automaattisen täydennyksen käyttäminen

Tämän toiminnon avulla säästät aikaa, kun kirjoitat Web-osoitteita tai täydennät tietoja Web-sivulle. Toiminto näyttää luettelon aiemmin kirjoitetuista teksteistä, jotka vastaavat kirjoittamaasi tekstiä. Voit ottaa automaattisen täydennyksen käyttöön tai poistaa sen käytöstä valitsemalla Työkalut-valikosta Internet-asetukset ja valitsemalla sitten Sisältöön liittyvät asetukset -välilehdestä Automaattinen täydennys. Jos sinulla on hahmotusvaikeuksia, voi olla hyödyllistä jättää valintaruudut valitsematta. Valintaruudut kannattaa ehkä jättää valitsematta myös, jos käytät näkövammaisille tarkoitettua apuohjelmaa, joka lukee automaattisen täydennyksen ehdotukset niiden tullessa näyttöön ja tekee kirjoittamisen näin ollen vaikeaksi.

Lisäasetukset, joilla teet Internet Explorerista helppokäyttöisemmän

Voit valita useista erilaisista asetuksista, jotka helpottavat Internet Explorerin käyttämistä. Saat nämä asetukset näkyviin valitsemalla Työkalut-valikosta Internet-asetukset ja valitsemalla sitten Lisäasetukset-välilehden.

  • Siirrä lisäyskohdan osoitinta kohteen tai valinnan mukaan

    Tämän valintaruudun valitseminen voi olla hyödyllistä, jos käytät näytönlukijaa. Jotkin näytönlukijat ja näytönsuurentajat määrittävät luettavan tai suurennettavan alueen lisäyskohdan osoittimen mukaan.

  • Laajenna aina kuvien vaihtoehtokuvaus

    Valitse tämä valintaruutu, jos haluat, että kuvien tilalla näytetään vaihtoehtokuvaus (ja olet poistanut jo Näytä kuvat -valintaruudun valinnan). Tämä varmistaa, ettei tekstiä häviä, jos tekstin määrä ylittää kuva-alueen.

  • Tasainen vieritys ja Ota käyttöön sivusiirtymät

    Jos käytät näytönsuurennus- tai näytönlukijaohjelmia, näiden valintaruutujen valitsematta jättäminen voi olla hyödyllistä. Nämä valintaruudut kannattaa ehkä jättää valitsematta myös, jos käytät puheentunnistusohjelmaa, sillä tasaisen vierityksen ja sivusiirtymien aikana voi olla tunnistusongelmia.

  • Näytä kuvat, Toista animaatiot ja Toista videot

    Jos näkökykysi on heikentynyt, näiden valintaruutujen valitsematta jättäminen voi olla hyödyllistä suorituskyvyn parantamiseksi. Voit jättää nämä valintaruudut valitsematta myös silloin, jos näytön välkkyminen häiritsee sinua.

  • Toista äänet

    Jos sinulla on hahmotusvaikeuksia, tämän valintaruudun valitsematta jättäminen voi olla hyödyllistä häiriöiden välttämiseksi. Jos olet sokea ja käytät näytönlukijaa, voit jättää tämän valintaruudun valitsematta tai ladata vain haluamasi äänet niin, etteivät ne häiritse näytönlukijan ääneen lukemista.

  • Tulosta taustavärit ja -kuvat

    Jos näkökykysi on heikentynyt, tämän valintaruudun valitsematta jättäminen voi olla hyödyllistä tulosteen luettavuuden parantamiseksi.


Fonttien ja värien määrittäminen

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Napsauta Yleiset-välilehden Muotoiluasetukset-painiketta.
  3. Tee haluamasi muutokset.

Vihje

  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa Kysymysmerkkipainike -painiketta ja napsauta sitten osaa.

Aiheeseen liittyvä ohje

Fonttien ja taustavärien muuttaminen


Internet Explorerin pikanäppäimet

Pikanäppäinten avulla voit katsella ja käsitellä Web-sivuja, käyttää osoiteriviä ja suosikkeja sekä muokata tekstiä.

Web-sivujen katseleminen ja käsitteleminen

Pikanäppäin: | Toimi:
F1 | Näytä Internet Explorerin ohje tai valintaruudussa ollessasi näytön osan tilannekohtainen ohje.
F11 | Siirry koko näytön ja selaimen normaalin näytön välillä.
SARKAIN | Siirry eteenpäin Web-sivun sivun osissa, osoiterivillä ja linkkirivillä
VAIHTONÄPPÄIN + SARKAIN | Siirry taaksepäin Web-sivun sivun osissa, osoiterivillä ja linkkirivillä
ALT+HOME | Siirry kotisivulle
ALT+OIKEA NUOLI | Siirry seuraavalle sivulle
ALT+VASEN NUOLI tai ASKELPALAUTIN | Siirry edelliselle sivulle
VAIHTO+F10 | Näytä linkin pikavalikko
CTRL+SARKAIN tai F6 | Siirry seuraavaan kehykseen
VAIHTO+CTRL+SARKAIN | Siirry edelliseen kehykseen
YLÄNUOLINÄPPÄIN | Vieritä asiakirjan alkuun päin
ALANUOLINÄPPÄIN | Vieritä asiakirjan loppuun päin
PAGE UP | Vieritä asiakirjan alkuun päin yksi ruutu kerrallaan
PAGE DOWN | Vieritä asiakirjan loppuun päin yksi ruutu kerrallaan
HOME | Siirry asiakirjan alkuun
END | Siirry asiakirjan loppuun
CTRL+F | Etsi kohde tältä sivulta
F5 tai CTRL+R | Päivitä nykyinen Web-sivu vain, jos Web-version ja paikallisesti tallennetun version aikaleimat ovat erilaisia
CTRL+F5 | Päivitä nykyinen Web-sivu, vaikka Web-version ja paikallisesti tallennetun version aikaleimat ovat samat
ESC | Lopeta sivun lataaminen
CTRL+O tai CTRL+L | Avaa uusi sivu tai kansio
CTRL+N | Avaa uusi ikkuna
CTRL+W | Sulje nykyinen ikkuna
CTRL+S | Tallenna nykyinen sivu
CTRL+P | Tulosta nykyinen sivu tai aktiivinen kehys
ENTER | Avaa valittu linkki
CTRL+E | Avaa Etsi Resurssienhallinnasta
CTRL+I | Avaa Suosikit Resurssienhallinnasta
CTRL+H | Avaa Sivuhistoria Resurssienhallinnasta
CTRL+napsautus | Avaa useita kansioita Sivuhistoria- tai Suosikit-kansiosta

Osoiterivin käyttäminen

Pikanäppäin: | Toimi:
ALT+D | Valitse teksti osoiteriviltä
F4 | Näytä osoiterivin sivuhistoria
CTRL+VASEN NUOLI | Kun olet osoiterivillä, siirrä kohdistin seuraavan loogisen erotinmerkin (pisteen tai /-merkin) vasemmalle puolelle.
CTRL+OIKEA NUOLI | Kun olet osoiterivillä, siirrä kohdistin seuraavan loogisen erotinmerkin (pisteen tai /-merkin) oikealle puolelle.
CTRL+ENTER | Lisää "www" osoiteriville kirjoitetun teksin alkuun ja ".com" osoiteriville kirjoitetun teksin loppuun.
YLÄNUOLINÄPPÄIN | Siirry automaattisen täydennyksen vastineissa eteenpäin
ALANUOLINÄPPÄIN | Siirry automaattisen täydennyksen vastineissa taaksepäin

Suosikkien käsitteleminen

Pikanäppäin: | Toimi:
CTRL+D | Lisää nykyinen sivu suosikkeihin
CTRL+B | Avaa Järjestä Suosikit-kansio -valintaikkuna
ALT+YLÄNUOLI | Siirrä valittua kohdetta ylöspäin Järjestä Suosikit-kansio -valintaikkunan suosikkiluettelossa
ALT+ALANUOLI | Siirrä valittua kohdetta alaspäin Järjestä Suosikit-kansio -valintaikkunan suosikkiluettelossa

Muokkaaminen

Pikanäppäin: | Toimi:
CTRL+X | Poista valitut osat ja kopioi ne Leikepöydälle
CTRL+C | Kopioi valitut osat Leikepöydälle
CTRL+V | Lisää Leikepöydän sisältö valittuun paikkaan
CTRL+A | Valitse nykyisen Web-sivun kaikki osat


Sivun lisääminen suosikkisivuihin

  1. Siirry sivulle, jonka haluat lisätä suosikkiluetteloon.
  2. Valitse Suosikit-valikosta Lisää Suosikit-kansioon.
  3. Kirjoita sivulle halutessasi uusi nimi.

Vihjeitä

  • Voit avata suosikkisivun valitsemalla haluamasi sivun Suosikit-valikosta.
  • Kun suosikkisivuja alkaa olla paljon, voit järjestää sivut kansioihin.

Aiheeseen liittyviä ohjeita

Suosikkisivujen luettelointi nopeaa käyttöä varten

Suosikkisivujen järjestäminen kansioihin


Sivun lisääminen linkkiriville

Linkkirivi on osoiterivin vieressä, joten voit lisätä kätevästi linkkiriville usein katselemiasi sivuja. Voit avata sivun napsauttamalla linkkiä.

Voit lisätä sivun linkkiriville

  • vetämällä sivun kuvakkeen osoiteriviltä linkkiriville
  • vetämällä linkin Web-sivulta linkkiriville
  • vetämällä linkin Suosikit-kansion Linkit-kansioon.

Vihjeitä

  • Jos linkkirivi ei ole näkyvissä työkalurivillä, valitse Näytä-valikosta Työkalurivit ja valitse sitten Linkit.
  • Voit laittaa linkit haluamaasi järjestykseen vetämällä linkkejä eri paikkoihin linkkirivillä.

Aiheeseen liittyvä ohje

Suosikkisivujen luettelointi nopeaa käyttöä varten


Automaattisen täydennyksen asetusten määrittäminen

Voit mukauttaa automaattista täydennystä siten, että se tallentaa ja ehdottaa vain haluamiasi tietoja. Lisäksi voit valita, käytätkö automaattista täydennystä Web-osoitteita, lomakkeita ja salasanoja varten, vai käytätkö automaattista täydennystä ollenkaan. Voit myös tyhjentää automaattisen täydennyksen historiatiedot haluamiltasi osin.

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Sisältöön liittyvät asetukset -välilehti.
  3. Valitse Omat tiedot -kohdasta Automaattinen täydennys.
  4. Valitse niiden ominaisuuksien valintaruudut, joita haluat käyttää automaattisessa täydennyksessä.

Aiheeseen liittyvä ohje

Tietojen kirjoittaminen Web-sivuille kätevämmin


Webin selaaminen nopeammin ja helpommin

Voit selailla Web-sivuja nopeammin ja helpommin, jos opettelet ensin muutaman selailuun liittyvän perusasian, kuten Internet Explorerin työkalurivin painikkeiden käytön.

Voit aloittaa Web-selailun napsauttamalla mitä tahansa kotisivullasi olevaa linkkiä. Kotisivu on sivu, joka tulee näyttöön, kun käynnistät Internet Explorerin. Voit selvittää, onko jokin kohta linkki, liikuttamalla hiiriosoitinta kohdan yli. Jos osoitin muuttuu käsiosoittimeksi, kohta on linkki. Linkki voi olla kuva, kolmiulotteinen kuva tai värillinen teksti (tavallisesti alleviivattu).

Tämän jälkeen olet valmis etsimään itse Web-sivuston.

Web-sivulle siirtyminen, kansion avaaminen ja ohjelman suorittaminen

  • Voit siirtyä Web-sivulle kirjoittamalla osoiteriville sivun Internet-osoitteen (esimerkiksi www.microsoft.com) ja napsauttamalla sitten Siirry-painiketta.

  • Voit suorittaa ohjelman kirjoittamalla osoiteriville ohjelmatiedoston nimen ja napsauttamalla sitten Siirry-painiketta.

    Kirjoita koko polku ja tiedostonimi, jos tiedät ne. Esimerkiksi:

    C:\MSOffice\Winword\Winword.exe.

  • Voit selata kansioita kirjoittamalla osoiteriville aseman ja kansion nimen ja napsauttamalla sitten Siirry-painiketta. Esimerkiksi:

    C: tai C:\Omat tiedostot

Viimeksi avattujen Web-sivujen selaileminen

  • Voit palata viimeksi katselemallesi sivulle napsauttamalla Edellinen-painiketta.
  • Jos haluat katsella sivua, jolla olit ennen Edellinen-painikkeen napsauttamista, napsauta Seuraava-painiketta.

    Jos haluat nähdä luettelon muutamista viimeksi katselemistasi sivuista, napsauta Edellinen- tai Seuraava-painikkeen vieressä olevaa pientä alanuolta.

Tietylle Web-sivulle siirtyminen

  • Jos haluat palata sivulle, joka tulee näyttöön aina käynnistäessäsi Internet Explorerin, napsauta Kotisivu-painiketta.
  • Jos haluat valita sivun suosikkisivujesi luettelosta, napsauta Suosikit-painiketta.
  • Jos haluat valita sivun viimeksi avaamiesi sivujen luettelosta, napsauta Sivuhistoria-painiketta. Sivuhistorialuettelossa näkyvät myös tietokoneessasi olevat tiedostot ja kansiot, joita on katseltu viimeksi.

Mitä teen, jos Web-sivu ei toimi?

  • Jos sivun avautuminen kestää liian kauan, napsauta Pysäytä-painiketta.
  • Jos näyttöön tulee ilmoitus siitä, että Web-sivua ei voi näyttää, tai jos haluat saada sivusta varmasti viimeisimmän version, napsauta Päivitä-painiketta.

Aiheeseen liittyviä ohjeita

Suosikkisivujen luettelointi nopeaa käyttöä varten

Kotisivun vaihtaminen

Tietojen löytäminen


Kanavapalkin näyttäminen työpöydällä

Huomautus

  • Työpöydän kanavapalkki on käytettävissä vain, jos olet päivittänyt tähän versioon Internet Explorer 4.0:sta tai Windows 98:sta.

Voit käyttää kanavapalkkia Web-kanavien avaamiseen nopeasti ilman selaimen avaamista. Kanavapalkki on käytettävissä työpöydältä riippumatta siitä, käytätkö Active Desktop -työpöytää.

Jos olet asentanut selaimen ilman uutta työpöytää, toimi seuraavasti:

  • Napsauta Käynnistä-painiketta, valitse Ohjelmat-valikosta Internet Explorer ja valitse sitten Kanavapalkki.

Jos olet asentanut selaimen ja uuden työpöydän, toimi seuraavasti:

  1. Napsauta työpöytää hiiren kakkospainikkeella ja valitse Ominaisuudet.
  2. Valitse Web-välilehden Näytä Active Desktop -työpöydän aktiivinen sisältö -valintaruutu.
  3. Valitse Internet Explorerin kanavapalkki -valintaruutu.

Vihje

  • Voit sulkea kanavapalkin viemällä hiiren osoittimen kanavapalkin päälle ja napsauttamalla sitten näyttöön tulevaa Sulje-painiketta.

Aiheeseen liittyvä ohje

Sivujen määrittäminen offline-tilassa katseltavaksi


Suojaussertifikaattien tarkasteleminen

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Sisältöön liittyvät asetukset -välilehti.
  3. Valitse Sertifikaatit-kohdasta Sertifikaatit tai Julkaisijat, jolloin näyttöön tulee tällä hetkellä käyttämiesi sertifikaattien luettelo.

Vihje

  • Saat ohjeita kohteesta napsauttamalla valintaikkunan yläreunassa olevaa Kysymysmerkkipainike -painiketta ja sitten haluamaasi kohdetta.

Aiheeseen liittyviä ohjeita

Suojaustason määrittäminen kullekin vyöhykkeelle

Henkilöllisyytesi suojaaminen Internetissä


Tekstin näyttäminen toisella fontilla

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehdestä Fontit.
  3. Valitse haluamasi fontit Web-sivun fontti-ja Normaalin tekstin fontti -luetteloista.

Vihje

  • Saat ohjeita kohteesta napsauttamalla valintaikkunan yläreunassa olevaa Kysymysmerkkipainike -painiketta ja sitten haluamaasi kohdetta.

Aiheeseen liittyvä ohje

Fonttien ja taustavärien muuttaminen


Sivuhistoria-kansioon tallennettavien sivujen määrän valitseminen

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehti.
  3. Määritä Sivuhistoria-kohtaan niiden päivien määrä, joiden ajan avaamiesi sivujen osoitteet säilytetään Sivuhistoria-kansiossa.

Vihjeitä

  • Voit tyhjentää Sivuhistoria-kansion valitsemalla Tyhjennä. Tämä vapauttaa väliaikaisesti levytilaa.
  • Saat ohjeita kohteesta napsauttamalla valintaikkunan yläreunassa olevaa Kysymysmerkkipainike -painiketta ja sitten haluamaasi kohdetta.

Aiheeseen liittyvä ohje

Aiemmin avattujen sivujen etsiminen


Internet Explorerin äänien muuttaminen

Voit muuttaa Internet Explorerin käyttöön liitettyjä ääniä. Voit vaihtaa äänet toisiksi tai poistaa ne käytöstä. Toimi seuraavasti:

  1. Napsauta Käynnistä-painiketta ja valitse Asetukset-valikosta Ohjauspaneeli.
  2. Kaksoisnapsauta Äänet-kuvaketta.
  3. Valitse Tapahtumat-luettelon Resurssienhallinta-kohdasta tapahtuma, jonka äänen haluat vaihtaa.
  4. Valitse Nimi-luettelosta ääni, jonka haluat liittää tähän tapahtumaan.

    Jos et halua liittää mitään ääntä tähän tapahtumaan, valitse ei mitään.


Sivun värien muuttaminen

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehdestä Värit.
  3. Tee haluamasi muutokset.

Huomautus

  • Saat ohjeita kohteesta napsauttamalla valintaikkunan yläreunassa olevaa Kysymysmerkkipainike -painiketta ja sitten haluamaasi kohdetta.

Aiheeseen liittyvä ohje

Fonttien ja taustavärien muuttaminen


Kanavan näyttäminen työpöydällä

Huomautus

  • Työpöydän kanavapalkki on käytettävissä vain, jos olet päivittänyt tähän versioon Internet Explorer 4.0:sta tai Windows 98:sta.

  1. Napsauta työpöytää hiiren kakkospainikkeella ja valitse Ominaisuudet.
  2. Valitse Web-välilehdestä Näytä Active Desktop -työpöydän aktiivinen sisältö -valintaruutu.
  3. Jos haluat käyttää kanavaa, jonka olet jo asentanut, valitse kanava luettelosta ja valitse sitten OK.

    Jos haluat valita uuden kanavan, valitse Uusi ja siirry vaiheeseen 4.

  4. Jos haluat avata Windows Mediavitriinin sivuston ja valita sieltä uuden kanavan, valitse Kyllä. Jos valitset Kyllä, valintaikkuna sulkeutuu ja Web-yhteys muodostetaan.

    Jos haluat valita kanavan jostakin toisesta paikasta, valitse Ei ja siirry vaiheeseen 5.

  5. Kirjoita kanavan osoite tai etsi kanava valitsemalla Selaa.

Aiheeseen liittyvä ohje

Sivujen määrittäminen offline-tilassa katseltavaksi


Kanavan näyttäminen näytönsäästäjänä

Voit näyttää osan joidenkin kanavien sisällöstä näytönsäästäjänä. Kun asennat kanavan tai avaat kanavan Web-sivun, kanava voi kysyä, haluatko asentaa kanavan oman näytönsäästäjän.

  1. Napsauta työpöytää hiiren kakkospainikkeella ja valitse Ominaisuudet.
  2. Valitse Näytönsäästäjä-välilehti.
  3. Valitse Näytönsäästäjä-luetteloruudusta Kanavanäytönsäästäjä.
  4. Valitse Asetukset ja tee haluamasi valinnat.

Aiheeseen liittyvä ohje

Sivujen määrittäminen offline-tilassa katseltavaksi


Henkilökohtaisten tietojen tallentaminen Web-sivustoja varten

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Sisältöön liittyvät asetukset -välilehti.
  3. Valitse Omat tiedot -kohdasta Oma profiili, jolloin pääset tarkastelemaan ja muokkaamaan Profiiliapuohjelman käyttämiä tietoja.

Vihje

  • Saat ohjeita kohteesta napsauttamalla valintaikkunan yläreunassa olevaa Kysymysmerkkipainike -painiketta ja sitten haluamaasi kohdetta.

Aiheeseen liittyvä ohje

Omien tietojen jakaminen turvallisesti


Tiedostojen lataaminen

Tiedostot voivat sisältää viruksia tai muuten vahingoittaa tietokonettasi.

Jos suoritat tämän ohjelman tai avaat tämän tiedoston nyt ja se sammuttaa tietokoneesi tai sulkee muut ohjelmat, voit menettää muissa avoimissa tiedostoissa olevat tiedot, joita ei ole tallennettu.

Jos tallennat tämän tiedoston tai ohjelman levylle, voit suorittaa sen myöhemmin. Tällöin voit toteuttaa esimerkiksi seuraavat varotoimet, ennen kuin avaat tiedoston tai suoritat ohjelman:

  • Voit tarkistaa tiedoston virustenetsintäohjelmalla.
  • Voit tallentaa työsi ja sulkea muut ohjelmat.
  • Voit katkaista Internet-yhteyden ja mahdolliset muut verkkoyhteydet.

Voit parantaa turvallisuutta varmistamalla, että Varoita aina avattaessa -valintaruutu on valittuna. Jos olet varma siitä, että tämäntyyppisen tiedoston tai ohjelman voi aina turvallisesti avata tai suorittaa suoraan Internetistä, varmista, että valintaruudun valinta on poistettu.

Huomautus

  • Varoita aina avattaessa -valintaruutu ei ole käytettävissä kaikille tiedostotyypeille. Tällaisia tiedostotyyppejä ovat esimerkiksi .exe- ja .com-tunnisteiset tiedostot, jotka käynnistävät ohjelmia tai komentoja. Kun tämä valintaruutu ei ole käytettävissä, näyttöön tuodaan aina varoitus ennen tämäntyyppisen tiedoston avaamista.


Tekstin suurentaminen tai pienentäminen

  • Valitse Näytä-valikosta Tekstin koko ja valitse sitten haluamasi koko.

Aiheeseen liittyvä ohje

Fonttien ja taustavärien muuttaminen


FTP-sivustojen avaaminen CERN-välityspalvelimen kautta

  1. Kirjoita osoiteriville sen FTP-sivuston Internet (URL) -osoite, johon haluat saada yhteyden. Esimerkiksi
    ftp://ftp.microsoft.com/

    Kirjoita osoiteriville tarvittaessa myös käyttäjänimi ja salasana. Esimerkiksi
    ftp://käyttäjänimi:salasana@ftp.microsoft.com/

  2. Voit ladata sivulla olevan tiedoston tai kansion napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla sitten Lataa kohteeseen.

Huomautus

  • Jos järjestelmässä on käytössä CERN-välityspalvelin, tiedostoja voi vain ladata ja katsella. Kysy järjestelmänvalvojalta, voiko välityspalvelimen ohittaa vai onko käytössä täyden palvelun FTP-välityspalvelin.

Aiheeseen liittyviä ohjeita

Tarpeellisia tietoja FTP:stä

Siirtyminen FTP-sivustoihin suoraan


Siirtyminen FTP-sivustoihin suoraan

  1. Kirjoita osoiteriville sen FTP-sivuston Internet (URL) -osoite, johon haluat saada yhteyden. Esimerkiksi
    ftp://ftp.microsoft.com/
  2. Voit ladata sivulla olevan tiedoston tai kansion napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla sitten Lataa kohteeseen.

    Voit kirjautua tähän FTP-sivustoon eri käyttäjänä valitsemalla Tiedosto-valikosta Kirjaa nimellä.

    Kun haluat nimetä uudelleen tai poistaa FTP-kansion osia tai lisätä (ladata) osia FTP-sivustoon, voit käyttää samoja komentoja ja toimintoja kuin Resurssienhallinnassa tai Oma tietokone -ikkunassa.

Huomautuksia

  • Joissakin FTP-sivustoissa on mahdollista vain katsella tai ladata tiedostoja. Ainoastaan sivustoa ylläpitävät tai sen omistavat henkilöt voivat poistaa, ladata tai nimetä uudelleen sen tiedostoja.
  • Voit kirjautua anonyyminä useisiin FTP-sivustoihin tiedostojen katselemista ja lataamista varten. Kun haluat ladata, nimetä uudelleen tai poistaa tiedostoja, sinun on ehkä kirjauduttava käyttäjäksi erityisen käyttäjätunnuksen ja salasanan avulla. Saman sivuston eri alueilla on ehkä käytettävä erilaista kirjautumista.
  • Et voi siirtää FTP-sivustojen sisäisiä tai niiden välisiä tiedostoja. Voit siirtää tiedostoja FTP-sivustosta tietokoneen väliaikaiseen kansioon tai verkkoasemaan ja ladata ne sitten toiseen FTP-sivustoon tai saman sivuston eri kansioon.
  • Jotkin ohjelmat voivat tukea tiedostojen avaamista ja tallentamista FTP-palvelimista niin, että FTP-osoite kirjoitetaan Avaa- tai Tallenna-valintaruutuun.

Aiheeseen liittyviä ohjeita

Tarpeellisia tietoja FTP:stä

FTP-sivustojen avaaminen CERN-välityspalvelimen kautta


Tarpeellisia tietoja FTP:stä

FTP on lyhenne sanoista File Transfer Protocol. Protokolla on kieli, jonka avulla tietokoneet voivat olla yhteydessä keskenään. FTP:n ansiosta tiedostoja ja kansioita voidaan siirtää avoimesti Internetissä. Joissakin tapauksissa sinun on saatava verkonvalvojalta lupa sisäänkirjautumiseen ja tietokoneen tiedostojen käsittelemiseen. Usein voit kuitenkin FTP:n avulla saada yhteyden tiettyihin verkkoihin tai palvelimiin ilman tiliä tai ilman, että sinulla olisi tämän tietokoneen virallinen salasana käytössäsi. Näissä "anonyymeissä" FTP-palvelimissa voi olla runsaasti tietoja, jotka ovat yleisessä käytössä FTP:n kautta.

FTP-palvelimen Internet (URL) -osoite on hiukan erilainen kuin tavallisen Web-sivun osoite. Microsoftilla voi esimerkiksi olla "anonyymi" FTP-palvelin osoitteessa ftp://ftp.microsoft.com, josta voit ladata monentyyppisiä tiedostoja, esimerkiksi tuotteen oikaisuja, päivitettyjä ohjaimia, apuohjelmia sekä Microsoft Knowledge Base -tietokannan artikkeleita ja muita asiakirjoja.

FTP-palvelimien tiedostojen ja kansioiden käyttöoikeuksien laajuus määräytyy sen mukaan, käytätkö palvelimia CERN-välityspalvelimen kautta vai suoraan ja minkälaiset FTP-palvelimen käyttöoikeudet sinulla on.

  • CERN-välityspalvelin oikeuttaa ainoastaan tiedostojen katseluun tai lataamiseen. CERN-välityspalvelimen avulla ei voi nimetä uudelleen, ladata tai poistaa tiedostoja tai kansioita samalla tavoin kuin muiden välityspalvelimien avulla. Lisätietoja on kohdassa

    FTP-sivustojen avaaminen CERN-välityspalvelimen kautta

  • Jos käytät FTP-sivustoja suoraan, voit käsitellä FTP-palvelimien tiedostoja ja kansioita samalla tavoin kuin omassa tietokoneessasi. Voit katsella, ladata, nimetä uudelleen ja poistaa tiedostoja ja kansioita. Jos tarvitset FTP-palvelimen luvan näiden toimintojen suorittamiseen, ohjelma pyytää kirjoittamaan käyttäjätunnuksen ja salasanan. Lisätietoja on kohdassa

    Siirtyminen FTP-sivustoihin suoraan


Väliaikaisten Internet-tiedostojen käyttäminen

Väliaikaiset Internet-tiedostot -kansio sijaitsee tietokoneesi kiintolevyllä, ja sinne tallennetaan Web-sivuja ja -tiedostoja (esimerkiksi grafiikkaa), kun selaat Webiä. Näin sivut, joita avaat usein tai joita olet katsellut aiemmin, avautuvat nopeasti, koska Internet Explorer avaa ne kiintolevyltä Webistä hakemisen sijaan.

Tälle kansiolle varatun tilan kasvattaminen nopeuttaa sivujen näyttämistä, mutta pienentää muille tiedostoille varatun levytilan määrää. Voit vaikuttaa kansion kuluttaman levytilan määrään määrittämällä kansion koon tai tyhjentämällä kansion.

Internet-tiedostoja tallennetaan tietokoneeseesi myös silloin, kun määrität Web-sivuja offline-katseluun. Voit katsella näitä sivuja ilman yhteyttä Internetiin.

Seuraavissa ohjeaiheissa on lisätietoja Web-sivujen tallentamisesta tietokoneeseesi:

Lisätilan luominen väliaikaisille Internet-sivuille

Sivujen määrittäminen offline-tilassa katseltavaksi

Web-sivujen katseleminen ilman yhteyttä Internetiin


Yleistä Internet Explorer -Web-selaimesta

Yleistä Internet Explorer
-Web-selaimesta

Internet Explorerin avulla voit hyödyntää World Wide Web -verkkoa tehokkaasti, kun etsit uutta tietoa tai selaat Web-sivustojen suosikkeja. IntelliSense-teknologian ansiosta suoriudut aikaa vievistä Webin rutiinitehtävistä helposti. Esimerkiksi Web-osoitteet ja lomakkeet täydennetään ja verkon ja yhteyksien tila tarkistetaan automaattisesti.

Helpoin tapa kulkea Webissä

  • Kun alat kirjoittaa osoiteriville usein käyttämääsi Web-osoitetta, saat luettelon samanlaisista osoitteista, joista voit valita haluamasi. Jos Web-sivun osoite on virheellinen, Internet Explorer yrittää löytää vastineen etsimällä samankaltaisia Web-osoitteita.
  • Aloita Web-sivustojen etsiminen napsauttamalla työkalurivin Etsintäsivu-painiketta. Kirjoita sitten etsintäsivuun sana tai sanoja, jotka kuvaavat etsimääsi kohdetta. Kun hakutulokset tulevat näkyviin, voit katsella yksittäisiä Web-sivuja ilman, että hakutulosten luettelo häviää.
  • Voit etsiä kohdetta myös suoraan osoiteriviltä. Kun kirjoitat yleisiä nimiä tai sanoja, Internet Explorer voi tuoda näyttöön automaattisesti sivuston, joka todennäköisimmin vastaa hakuehtojasi. Lisäksi se antaa luettelon muista todennäköisistä sivustoista.
  • Voit myös siirtyä toisille samanlaisille Web-sivuille hakua suorittamatta. Tämä siirtyminen on mahdollista Näytä aiheeseen liittyviä sivustoja -toiminnon avulla.
  • Kun olet Web-sivulla, Internet Explorer auttaa sinua syöttämään tiedot tarvittavassa Web-muodossa. Kun aloitat kirjoittamisen, näyttöön tulee luettelo samanlaisista tietomuodoista, joista voit valita haluamasi muodon.
  • Voit katsella aiemmin avattuja Web-sivuja napsauttamalla työkalurivin Sivuhistoria-painiketta. Lisäksi voit järjestää historialuettelon uudelleen tai suorittaa haun historialuettelossa.
  • Selatessasi voit kuunnella lähetyksiä ja Internetin radioasemia. Voit valita haluamiasi asemia useista musiikki- ja keskusteluasemista ja lisätä niitä suosikkiluetteloon. Kun asennat Windows Mediasoittimen, voit käyttää radiopalkkia Internet Explorerissa.

Mukautettava selain

  • Usein avattavien Web-sivujen käyttäminen nopeutuu, kun määrität linkkiriville pikanäppäimiä.
  • Muita usein avattavia Web-sivuja voi käyttää helposti, jos lisäät ne suosikkiluetteloon. Voit järjestää suosikkeja kansioihin ja lajitella ne haluamaasi järjestykseen.
  • Voit valita jonkin eniten käyttämistäsi palveluntarjoajista, joiden avulla tietojen haku on helppoa.
  • Voit siirtää suosituimmat Web-sivut toiseen tietokoneeseen tai selaimeen tai jakaa niitä ystäviesi kesken. Lisäksi voit tuoda kirjanmerkkejä Netscape Navigatorista.

Paras vaihtoehto kannettavaa tietokonetta varten

  • Voit merkitä suosituimmat Web-sivut offline-lukuun ja avata niitä, kun et ole yhteydessä Internetiin. Voit päivittää sisällön aina ollessasi Internet-yhteydessä tai voit käyttää aikataulua, jonka mukaan sivut päivitetään automaattisesti.
  • Voit siirtyä helposti erityyppisten Internet-yhteyksien välillä ilman, että sinun on määritettävä asetuksia uudelleen.

Web-selailun turvallisuus

  • Sisällönvalvontatoiminnon avulla voit estää sopimattoman sisällön vastaanottamisen. Sisällön arvioinnin tekee itsenäinen PICS (Platform for Internet Content Selection) -komitea.
  • Voit suojata tietokoneesi asettamalla Webin eri osa-alueille suojausvyöhykkeitä.
  • Valinnainen Microsoft Wallet tallentaa luottokorttisi numeron ja postiosoitteesi tietokoneeseesi ja käyttää turvallisia palveluntarjoajia Web-yhteyden muodostamiseen.

Web-sivujen katseleminen eri kielillä

  • Jos Web-selaaminen vie sinut erikielisille sivustoille, Internet Explorer voi päivittää tietokoneeseesi merkistöt, joiden avulla voit katsella näitä sivustoja oikeassa muodossa.


Määritä suosikkikohde katseltavaksi offline-tilassa

  1. Valitse Suosikit-valikosta Järjestä suosikit.
  2. Napsauta sivua, jota haluat käyttää offline-tilassa.
  3. Valitse Lataa luettavaksi offline-tilassa -valintaruutu.
  4. Voit määrittää tämän sivun päivittämisen aikataulun ja sen, kuinka paljon sisältöä ladataan, valitsemalla Ominaisuudet.

Huomautuksia

  • Ennen kuin siirryt offline-tilaan, varmista, että käytät sivujen viimeisimpiä versioita valitsemalla Työkalut-valikosta Synkronoi.
  • Web-sivut voi määrittää offline-tilassa avattaviksi myös tallentamalla ne tietokoneeseen. Tällöin niitä ei tarvitse lisätä Suosikit-kansioon.

Aiheeseen liittyviä ohjeita

Sivujen määrittäminen offline-tilassa katseltavaksi

Web-sivun tallentaminen tietokoneeseen


Navigatorin ja Internet Explorerin selaintermit

Vaikka Netscape Navigator ja Internet Explorer ovat hyvin samanlaisia, niiden terminologiassa on joitakin eroavuuksia.

Netscape Navigatorin ominaisuus | Internet Explorerin ominaisuus | Toimi:
Kirjanmerkit | Suosikit | Kun lisäät suosikkisivut luetteloon, pääset myöhemmin käsittelemään niitä nopeasti ja helposti.
Location-kenttä | Osoiterivi | Siirry Web-sivulle kirjoittamalla Web-sivun osoite (URL-osoite).
Reload | Päivitä | Voit varmistaa, että käytät Web-sivun viimeisintä versiota.
Personal Toolbar | Linkkirivi | Kun lisäät pikakuvakkeita Web-sivuille ja kansioihin, saat ne käyttöön nopeasti.
Netcaster, Subscribe, Channels | Suosikkisivujen käyttäminen offline-tilassa | Ajoita haluamiesi suosikkisivujen (tai kanavien) päivittäminen. Näin sisältö on ajan tasalla ja käytettävissä, kun et ole yhteydessä Internetiin. Web-sivujen automaattiseen päivitykseen ja sisällön katseluun offline-tilassa ei tarvita erillistä ohjelmaa.


Suosikkisivujen järjestäminen kansioihin

Voit pitää suuren suosikkiluettelon järjestyksessä luomalla suosikeille kansioita. Voit järjestää sivut esimerkiksi aiheen mukaan. Voit luoda vaikkapa Taide-nimisen kansion, jossa säilytät taidearvosteluja ja tietoja taidenäyttelyistä.
  1. Valitse Suosikit-valikosta Järjestä suosikit.
  2. Napsauta Luo kansio -painiketta, kirjoita kansiolle nimi ja paina ENTER.
  3. Vedä luettelon pikakuvakkeet (tai kansiot) haluamiisi kansioihin.

    4. Jos pikakuvakkeita tai kansioita on niin paljon, että niiden lajitteleminen vetämällä on hankalaa, voit käyttää myös Siirrä kansioon -painiketta.

Aiheeseen liittyvä ohje

Kirjanmerkkien ja suosikkien jakaminen


Tulostettavan sivun ulkoasun muuttaminen

  1. Valitse Tiedosto-valikosta Sivun asetukset.
  2. Kirjoita Reunukset-ruutuihin reunuksien leveys millimetreinä.
  3. Valitse Suunta-kohdasta joko Pysty tai Vaaka sen mukaan, haluatko tulostaa sivun pysty- vai vaakasuunnassa.
  4. Kirjoita Ylätunniste- ja Alatunniste-ruutuihin tulostettavat tiedot seuraavien muuttujien avulla. Muuttujia voidaan liittää tekstiin (esimerkiksi "sivu &p (&P)").
Näyttöön tulee | Kirjoita
Ikkunan otsikko | &w
Sivun osoite (URL) | &u
Lyhyt päivämäärä (Ohjauspaneelin Maakohtaiset asetukset -sovelluksessa määritetty) | &d
Pitkä päivämäärä (Ohjauspaneelin Maakohtaiset asetukset -sovelluksessa määritetty) | &D
Aika (Ohjauspaneelin Maakohtaiset asetukset -sovelluksessa määritetty) | &t
Aika (24 tuntia) | &T
Nykyinen sivunumero | &p
Sivujen määrä yhteensä | &P
Teksti keskitettynä (&b-merkintää seuraava teksti) | &b
Teksti oikealle tasattuna (&b&b-merkintää seuraava teksti) | &b&b
Yksittäinen et-merkki (&) | &&

Huomautus

  • Jos haluat määrittää reunukset tuumina millimetrien sijaan, muuta maakohtaisia asetuksia valitsemalla Ohjauspaneelista Maakohtaiset asetukset.

Aiheeseen liittyvä ohje

Web-sivun tulostaminen


Internet Explorerin Lueminut-tiedoston tarkasteleminen

Ie.txt-tiedostossa on Internet Explorerin käyttöohjeita täydentäviä lisätietoja.

Pääset käyttämään Ie.txt-tiedostoa ilman Web-yhteyttä kansiossa, jossa asensit internet Explorerin ja Internet-työkalut. Tämä versio sisältää tietoja, jotka olivat ajankohtaisia ladatessasi ohjelmat Webistä. Löydät tiedoston myös valitsemalla Käynnistä-valikosta Etsi.


Internet Explorerin Web-asetusten palauttaminen

Jos olet asentanut jonkin muun Web-selaimen Internet Explorerin ja Internet-työkalujen asentamisen jälkeen, Internet Explorerin asetukset ovat voineet muuttua. Voit palauttaa Internet Explorerin asetusten alkuperäiset arvot, muun muassa kotisivun, etsintäsivut ja oletusselaimen valinnan, toisen selaimen asetuksia muuttamatta.

  1. Valitse Työkalut-valikosta Internet-asetukset.
  2. Valitse Ohjelmat-välilehti.
  3. Valitse Palauta Web-asetukset-painike.


Internet-yhteyden asentaminen

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Napsauta Yhteydet-välilehden Asenna-painiketta.
  3. Noudata näytön ohjeita.

Aiheeseen liittyvä ohje

Internet Explorerin ottaminen käyttöön


Web-sivuston määrittäminen suojausvyöhykkeeseen

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Suojaus-välilehti.
  3. Valitse suojausvyöhyke: Intranet-vyöhyke, Luotettavat sivustot -vyöhyke tai Kielletyt sivustot -vyöhyke.
  4. Valitse Sivustot ja kirjoita sitten sen Web-sivuston Internet-osoite, jonka haluat lisätä tähän vyöhykkeeseen.

Huomautus

  • Et voi lisätä Web-osoitteita Internet-vyöhykkeeseen, jonka kaikki tiedot ovat muihin vyöhykkeisiin kuulumattomia tietoja ja jota ei ole paikallisessa tietokoneessasi.

Aiheeseen liittyvä ohje

Tarpeellisia tietoja suojausvyöhykkeistä


Allekirjoittamattomat komponentit

Allekirjoittamaton komponentti on ohjelmisto, jolla ei ole hyväksyttävää ohjelmiston valmistajan sertifikaattia. Sertifikaatti ilmoittaa komponentin julkaisijan sekä sen, että sivustossa ei ole käyty luvatta.

Kun tiedät komponentin julkaisijan, saat selville sen luotettavuuden. Komponenteissa voi olla koodi, joka voi tahattomasti tai tarkoituksellisesti vahingoittaa tiedostoja. Jos komponentti on allekirjoittamaton, et voi tietää sen julkaisijaa etkä sen luotettavuutta.


Internet Explorerin käyttämien ohjelmien määrittäminen

Voit vaihtaa oletusohjelmia, joita käytät sähköpostiin, uutisryhmiin, kalenteritoimintoihin ja Internet-puheluihin. Kun napsautat Web-sivulla linkkiä johonkin näistä ohjelmista, Internet Explorer avaa oletusohjelmaksi määritetyn ohjelman.

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Ohjelmat-välilehti ja noudata sitten näyttöön tulevia ohjeita oletusohjelmien määrittämisestä.

Vihjeet

  • Voit käynnistää toisen Internet-ohjelman Internet Explorerissa valitsemalla Työkalut-valikosta Sähköposti ja uutisryhmät ja valitsemalla sitten jonkin komennon.
  • Voit lähettää viestejä ja siirtää puheluita Internet Explorerissa valitsemalla Tiedosto-valikosta Uusi ja valitsemalla sen jälkeen haluamasi viestityypin tai yhteyden.


Hakujen tehostaminen etsintäapuohjelman avulla

Voit etsiä Webistä kaikentyyppisiä tietoja, esimerkiksi Web-sivuja, sähköpostiosoitteita, yrityksiä ja karttoja. Etsintäapuohjelman avulla voit helpottaa haun määritystä ja suorittamista. Sinun on vain luokiteltava tiedot, joista haluat hakea kohdetta. Ohjelma kysyy luokitusta varten tietojen tyypin.

  1. Napsauta työkalurivin Etsintäsivu-painiketta.

  2. Valitse, minkätyyppisen haun haluat suorittaa.

  3. Kirjoita etsimäsi tiedot ja valitse Etsi.

    Näyttöön tulevien kenttien määrä ja tyyppi määräytyvät hakuluokituksen mukaan.

Vihjeet

  • Tulokset ovat sitä lyhyemmät ja täsmällisemmät, mitä enemmän kirjoitat tietoja kenttiin.
  • Joissakin luokituksissa on mahdollista määrittää käytettäväksi useita erilaisia hakupalveluntarjoajia. Voit nopeasti etsiä useamman kuin yhden palveluntarjoajan tiedot kirjoittamatta kyselyä uudelleen. Riittää, että napsautat etsintäsivun yläreunassa olevaa Seuraava-painiketta.

Aiheeseen liittyvä ohje

Etsintäapuohjelman mukauttaminen


Etsintäapuohjelman mukauttaminen

Voit mukauttaa etsintäapuohjelman vastaamaan etsintätapaasi. Voit valita, mitkä hakuluokitukset ovat käytettävissä ja mitä palveluntarjoajia käytät tietojen etsinnässä.

Voit mukauttaa etsintäapuohjelman napsauttamalla ensin työkalurivin Etsintäsivu-painiketta ja sen jälkeen etsintäsivun Mukauta-painiketta. Voit mukauttaa useita hakuvaihtoehtoja:

Käytettävissä olevien luokitusten valitseminen

  • Valitse näytettävää luokitusta vastaava valintaruutu.

Luokitusten näyttöjärjestyksen muuttaminen

  • Valitse luokitus. Muuta sen paikkaa luettelossa ylä- tai alanuolen avulla.

Luokituksessa käytettävissä olevien palveluntarjoajien valitseminen

  • Voit valita kussakin luokituksessa käytettävän palveluntarjoajan valintaruudun.

Palveluntarjoajien käyttöjärjestyksen muuttaminen

  • Valitse kussakin luokituksessa palveluntarjoaja. Muuta sen paikkaa luettelossa ylä- tai alanuolen avulla.

Edellisten hakujen tallentaminen

  • Valitse Edelliset haut -valintaruutu.

Aiheeseen liittyviä ohjeita

Hakujen tehostaminen etsintäapuohjelman avulla


Uuden kielen määrittäminen Web-sivulle

Joidenkin Web-sivustojen sisältö on tarjolla usealla kielellä. Voit lukea sivuja haluamallasi kielellä siten, että lisäät kieliä Internet Explorerin kieliluetteloon.

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehden Kielet-painike.
  3. Valitse Lisää-painike.
  4. Valitse kieli, jonka haluat lisätä.

Huomautus

  • Jos hallitset useita kieliä, voit järjestää ne tärkeysjärjestykseen. Jos Web-sivun sisältö on usealla kielellä, sisältö näytetään tärkeysjärjestyksessä ensimmäisenä olevalla kielellä.

Aiheeseen liittyviä ohjeita

Erikielisten Web-sivujen näyttäminen oikein

Fonttien ja taustavärien muuttaminen


Offline-tilassa olevien sivujen asetusten muuttaminen

  1. Valitse Suosikit-valikosta Järjestä suosikit -kansio.
  2. Napsauta hiiren kakkospainikkeella offline-tilassa olevaa päivitettävää sivua ja valitse Ominaisuudet.
  3. Määritä sivujen päivittämisessä käytettävät asetukset.

Vihje

  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa Kysymysmerkkipainike -painiketta ja napsauta sitten osaa.

Aiheeseen liittyvä ohje

Web-sivun määrittäminen offline-tilassa katseltavaksi


Nykyisen Web-sivun määrittäminen offline-tilassa katseltavaksi

  1. Valitse Suosikit-valikosta Lisää Suosikit-kansioon.
  2. Valitse Lataa luettavaksi offline-tilassa -valintaruutu.
  3. Voit määrittää tämän sivun päivittämisen ajoituksen ja sen, kuinka paljon sisältöä ladataan, valitsemalla Mukauta.
  4. Noudata näytön ohjeita.

Huomautus

  • Ennen kuin siirryt offline-tilaan, varmista, että käytät sivujen viimeisintä versiota valitsemalla Työkalut-valikosta Synkronoi.

Aiheeseen liittyvä ohje

Sivujen määrittäminen offline-tilassa katseltavaksi


Tietoja Internet-osoitteista

Internet- eli Web-osoite, jota kutsutaan joskus myös URL (Uniform Resource Locator) -osoitteeksi, koostuu yleensä neljästä osasta:

  • Protokollan nimi (Protokolla on joukko sääntöjä ja standardeja, joiden avulla tietokoneet vaihtavat tietoja keskenään.)
  • Palvelimen sijainti
  • Palvelinta ylläpitävä organisaatio
  • Jälkiliite osoittaa, minkälaisesta organisaatiosta on kyse (esimerkiksi .com on lyhenne termeistä commercial organization).

Esimerkiksi osoite http://www.hut.fi/ koostuu seuraavista osista.

http: | Tämä Web-palvelin käyttää HTTP (Hypertext Transfer Protocol) -protokollaa.
www | Tämä sivusto on Webissä.
hut | Web-palvelin on Teknillisessä korkeakoulussa.
.fi | Web-palvelin on Suomessa.

Web-sivun osoite näkyy selattaessa Internet Explorerin osoiterivillä.

Aiheeseen liittyvä ohje

Webin selaaminen nopeammin ja helpommin


Etsiminen osoiterivin avulla

Etsiessäsi tietoja osoiterivin avulla Internet Explorer voi tuoda näyttöön automaattisesti Web-sivun, joka todennäköisimmin vastaa hakuehtojasi. Lisäksi se antaa luettelon muista todennäköisistä sivustoista. Kirjoita vain osoiteriville nimet tai sanat ja valitse Siirry. Voit katsella hakutuloksia useilla tavoilla:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Lisäasetukset-välilehti.
  3. Valitse haluamasi vaihtoehto Etsi osoiterivi -kohdasta.

    Voit katsella etsintäsivun todennäköisten vastineiden luetteloa ja näyttää pääikkunassa todennäköisimmän Web-sivun valitsemalla Näytä tulokset ja siirry todennäköisimpään sivustoon.

    Voit katsella pääikkunan todennäköisten vastineiden luetteloa, jotta voit valita näytettävän Web-sivun, valitsemalla Näytä tulokset pääikkunassa.

    Voit katsella vain todennäköisintä Web-sivua valitsemalla Siirry todennäköisimpään sivustoon.

    Voit lopettaa haun osoiteriviltä valitsemalla Älä etsi osoiterivin avulla.

Huomautus

  • Kaikissa vaihtoehdoissa voit aina hakea Web-sivuja napsauttamalla työkalurivin Etsintäsivu-painiketta.

Aiheeseen liittyvä ohje

Tietojen löytäminen


Web-kansioiden käyttäminen

Web-kansioiden avulla voit käsitellä Web-palvelimen tiedostoja ja kansioita samalla tavoin kuin käsittelisit Oma tietokone- tai Resurssienhallinta-ikkunan tiedostoja ja kansioita.

Web-kansioita tukevia palvelimia ovat esimerkiksi WebDAV (World Wide Web Distributed Authoring and Versioning)- ja Microsoft FrontPage -palvelimet. Kysy järjestelmänvalvojalta, mitkä palvelimet on määritetty Web-kansioille.

  1. Valitse Internet Explorerin Tiedosto-valikosta Avaa.
  2. Valitse Avaa Web-kansiona -valintaruutu.
  3. Kirjoita tarvittava Web-osoite.


Microsoftin online-tuotetuki

Jos et pysty ratkaisemaan ongelmaa Internet Explorerin ohjeiden avulla, siirry online-tukisivulle. (Tämä palvelu on ainoastaan englanninkielisenä.) Valitse vain haluamasi tuote ja kirjoita kysymyksesi. Sivusto tekee työn puolestasi. Online-tuki etsii puolestasi resurssit, joista vastaus ongelmaan todennäköisimmin löytyy. Näitä resursseja ovat esimerkiksi Microsoft Knowledge Base -tietokanta, ohjatut vianmääritystoiminnot ja ladattavat tiedostot.

Voit aloittaa etsinnän siirtymällä online-tukisivulle.


Tarpeellisia tietoja suojausvyöhykkeistä

Internet Explorer jakaa Internetin vyöhykkeisiin, jolloin voit määrittää Web-sivustot vyöhykkeisiin, joilla on sivustoille sopiva suojaustaso.

Näet Internet Explorerin tilarivin oikeasta reunasta, mihin vyöhykkeeseen katseltava sivu kuuluu. Kun yrität avata tai ladata jotakin Webistä, Internet Explorer tarkistaa Web-sivuston vyöhykkeen suojausasetukset.

Vyöhykkeitä on neljä:

  • Internet-vyöhyke: Tämä vyöhyke sisältää oletusarvon mukaan kaikki sivustot, jotka eivät ole omassa tietokoneessasi tai yrityksen intranetissä ja jotka eivät kuulu mihinkään toiseen vyöhykkeeseen. Internet-vyöhykkeen oletussuojaustaso on Normaali.
  • Intranet-vyöhyke: Tämä vyöhyke sisältää yleensä kaikki osoitteet, jotka eivät vaadi järjestelmänvalvojan määrittämää välityspalvelinta. Nämä sisältävät sivustot, jotka on määritetty Yhteydet-välilehdessä, verkkopoluissa (esimerkiksi \\palvelin\jako) ja paikallisissa sivustoissa (yleensä osoitteet, jotka eivät sisällä pisteitä, esimerkiksi http://internal). Voit myös lisätä sivustoja tähän vyöhykkeeseen. Intranet-vyöhykkeen oletussuojaustaso on Normaali.
  • Luotettavat sivustot -vyöhyke: Tämä vyöhyke sisältää sivustot, joihin luotat. Tällaisista sivustoista peräisin olevia tiedostoja voi ladata tai suorittaa ilman, että olisi syytä pelätä niiden vahingoittavan tietokonettasi tai tietojasi. Voit itse määrittää sivustoja tähän vyöhykkeeseen. Luotettavat sivustot -vyöhykkeen oletussuojaustaso on Pieni.
  • Kielletyt sivustot -vyöhyke: Vyöhyke sisältää sivustot, joihin et luota. Et siis ole varma, voitko ladata tai suorittaa niiden tiedostoja vahingoittamatta tietokonettasi tai tietojasi. Voit itse määrittää sivustoja tähän vyöhykkeeseen. Kielletyt sivustot -vyöhykkeen oletussuojaustaso on Suuri.

Omassa tietokoneessasi olevia tiedostoja pidetään hyvin turvallisina, joten niissä käytetään vähimmäissuojausasetuksia. Omassa tietokoneessa olevaa kansiota tai asemaa ei voi määrittää suojausvyöhykkeeseen kuuluvaksi.

Voit halutessasi muuttaa vyöhykkeen suojaustason, voit esimerkiksi vaihtaa Intranet-vyöhykkeen suojausasetukseksi Pieni. Vaihtoehtoisesti voit mukauttaa vyöhykkeen asetuksia oletusasetuksista asetuksiin Pieni, Melko pieni, Normaali ja Suuri.

Aiheeseen liittyviä ohjeita

Suojaustason määrittäminen kullekin vyöhykkeelle

Web-sivuston määrittäminen suojausvyöhykkeelle